Philips modelo 14PT3131/55R chasis L03.1L-AA sin audio

Logo Philips

Las fallas de sonido en televisores son realmente fáciles de arreglar, mayormente se deben a una memoria eeprom desprogramada o a una corneta en mal estado, sin embargo en el caso de los televisores marca Philips estas fallas suelen ser un poco más complicadas.

En el caso de hoy hablaré de un tv Philips modelo 14PT3131/55R chasis L03.1L-AA el cual llegó al taller sin audio, la imagen se veía perfecta. Lo primero que hago en este caso es medir la continuidad de la corneta ya que a veces la bobina de esta se abre y el tv queda sin sonido, en este caso la corneta estaba buena.

AN7523N

Seguidamente medí el voltaje Vcc del integrado de audio AN7523N y encontré que estaba presente. Luego, y siempre fijándome en la hoja de datos del mencionado integrado, desconecté el pin 9 que es el que controla el volumen, estando este pin desconectado debería aparecer el sonido, pero no fue así.

Conecté un seguidor de señales de audio al pin 6, que es la entrada de audio del integrado y pude escuchar el sonido del televisor por lo que vi que el integrado estaba dañado, así que decidí cambiarlo.

Después de colocar el integrado nuevo la falla continuó, es decir no tenía sonido en la corneta pero al desconectar el pin de volumen nuevamente esta vez si aparecía el sonido, por lo que ahora el problema estaba fuera del integrado, es decir, había otro componente defectuoso.

Finalmente encontré que el condensador C2444 de 470uF x 16V estaba seco así que lo cambié y esta vez el televisor comenzó a sonar y controlar el volumen normalmente.

Pueden descargar el diagrama para Philips chasis L03.1L AA aquí

También un completo manual para diagnóstico y reparación de televisores Philips chasis L03 aquí.

19 comentarios en «Philips modelo 14PT3131/55R chasis L03.1L-AA sin audio»

  • el 1 mayo, 2017 a las 6:34 AM
    Enlace permanente

    saludos,porque mi monitor de tubo marca AOC el menu de control de colores y demas opciones del monitor aparece y desaparece. otra falla que tiene es que al estar conectado a la pc y tener rato funcionando huele a reecalentado y la pantalla empieza a temblar y luego prende y se apaga a cada momento. gracias; y en espera de una pronta repuesta me despido.

    Respuesta
  • el 23 enero, 2017 a las 11:22 AM
    Enlace permanente

    tengo un televisor marca philips modelo 20pt328A/55r quisiera saber el numero de flayback ya que se le borro si me puede ayudar gracias

    Respuesta
  • el 13 octubre, 2016 a las 5:18 PM
    Enlace permanente

    Amigo un un TV 20ps40s171 sin sonido ,tenía malo el IC de audio AN7522N ,lo cambie ,cambie el condensador de 470 que va por el flujo baca cambie el AN5198k el AN5829S y continúa sin audio. Pregunto: habrá alguna manera de sacar audio directo del procesador e inyectarlo a la salida de audio directo?
    Gracias por su atención.

    Respuesta
  • el 5 julio, 2016 a las 11:23 AM
    Enlace permanente

    hola amigo gracias x su coperacion sobre el audio del tv phillips con el c2444 16v

    Respuesta
    • el 7 julio, 2016 a las 4:19 PM
      Enlace permanente

      hola ,buenas tardes.estoy de acuerdo con este modelo,la falla es conocida.pero tengo un Philips 29 pt558 a ,que no pude darle audio.He cambiado el Ic de salida ,pero no sale audio del convertidor stereo.Si he colocado un oscilador en la entrada de los iC y responde bien.agradeceria una pista como seguirla.gracias.

      Respuesta
  • el 15 septiembre, 2015 a las 11:50 AM
    Enlace permanente

    amigo donde esta ese condesador en viame una imagen grasias

    Respuesta
    • el 24 mayo, 2016 a las 6:50 PM
      Enlace permanente

      el capacitor 2444 cuando esta seco produce falta de audio,esta cerca del flyback

      Respuesta
  • el 5 abril, 2015 a las 11:20 PM
    Enlace permanente

    tv philips modelo 29pt5242-77 arranco volumen bajo

    hola amigos un saludo cordial para todos , necesito una ayudita por un tv phlips modelo 20pt5642-77 ,las barras de volumen se ve en la imagen , cuando subo el volumen o lo vajo se ve normal en la pantalla todo muy bien , lo que sucede es si al tv lo enciendo de la llave del tv y enciende de una aparece el volumen , pero cuando esta encendido y lo apago del control remoto y queda en espera y lo vuelvo a encender del control remoto no aparece el volumen quedando muda , cuando entro en menu y lo coloco en CC2 aveces lo apago y lo enciendo y agarra no lo ase siempre .para que tenga volumen tiene que estar encendido el tv y lo tengo que apagar de la llave del televisor y volver a encenderlo del tv asi toma el volumen .les agradezco saludos !!

    Respuesta
  • el 9 agosto, 2013 a las 5:55 PM
    Enlace permanente

    tengo un tv philips de 20 pul el cuando se encendia no tenia volumen y gradualmente iba aumentando pero todavia muy bajo ley sus comentarios y cambie 2444 de 470 16v y funciono correctamente al mes fue la misma falla pero tampoco se escuchaba por la salida av se le cambia la pieza 2444 de 470 16v pero ahora no se escucha y tampoco da la imagen si me pueden ayudar muchas gracias…

    Respuesta
  • el 9 marzo, 2013 a las 4:04 PM
    Enlace permanente

    Hola Issac, Gracias por compartir esta experincia que me fue muy útil. En mi caso, el IC de audio estaba bueno; solo el C2444 seco. Un abrazo, Alberto.

    Respuesta
  • el 1 febrero, 2013 a las 8:00 PM
    Enlace permanente

    Isaac segui tu investigacion y resulto positivo, gracias.

    Respuesta
  • el 27 septiembre, 2012 a las 12:26 PM
    Enlace permanente

    hola isaac, primera vez que visito su pagina y me parece muy buena… yo tengo una tv philips chasis l03.1LAA con la siguiente fala; no tiene audio en sintonia de canales pero si en las entradas AV, ya rastrie señal de audio y no llega al integrado de audio cuando esta en sintnia de canal… ya cambie el capacitor 2444 de 470uF/16V que filtra la tensión de 6,15V que va al filamento del CRT… si puede orientarme te lo agradecere, gracias..

    Respuesta
    • el 27 septiembre, 2012 a las 1:45 PM
      Enlace permanente

      Hola fátima, la falla que describes de seguro no está en el integrado de salida de audio como sucedió en el caso que describo aquí sino en una etapa anterior, debes usar el manual de servicio para ver los puntos de prueba de la señal de audio y seguirla hasta el punto donde se presenta el problema, en algunos modelos se usa un integrado (AN5829S) que se encarga de hacer el cambio de la señal de video para TV, tal vez tenga un problema de comunicación con el micro, pero debes fijarte en el manual para saber donde buscar.

      Respuesta
  • el 31 agosto, 2012 a las 1:04 PM
    Enlace permanente

    Hola Isaac:
    Podrías ayudarme con este problema. Tengo un TV Phillips 14PT3131/55R el cual se apaga poco despues de encender, la imagen y el sonido estan bien, pero solo dura unos 3 minutos antes de apagarse. Para que se restablezca hay dejarlo varias horas desconectado.
    Muchas gracias.

    Amado

    Respuesta
    • el 31 agosto, 2012 a las 4:52 PM
      Enlace permanente

      Bueno, por lo general las fallas de este tipo se deben a soldadura despegada o a algún componente que se ha hecho sensible al calor, debes revisarlo cuando la falla aparezca para ver qué voltajes bajan o desaparecen y hacen que el tv deje de encender, también puede ser un filtro seco pero es dificil decir exactamente lo que es sin haber hecho mediciones.

      Respuesta
  • el 12 mayo, 2012 a las 11:15 AM
    Enlace permanente

    un cordial saludo, una pregunta si podrás mandarme la solución de una falla de una tv samsung del modelo 21Z43mjuxxax del chasis ksba no tiene brillo, se checo todo lo basico el menu si se ve en pantalla. te lo agradeceria por favor gracias

    Respuesta
    • el 12 mayo, 2012 a las 12:28 PM
      Enlace permanente

      Saludos Julio, por favor cuéntame un poco más de la falla, cuando dices que no tiene brillo ¿te refieres a que se ve opaca la imagen, oscura, con falta de definición, o que simplemente no se ve nada?, por lo pronto, con los datos que me das parece un problema del CRT gastado, tal vez debas hacerle una reactivación o limpieza de los cañones.

      Respuesta
      • el 7 agosto, 2016 a las 5:57 PM
        Enlace permanente

        gracias compañero a mi resulto esta imformacion por eso muchas gracias ,y la comparti con algunos compañero saludos

        Respuesta

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.